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Recommended CV Instructions for the Nurse Category 
 

 
 

A curriculum vitae or CV is a method of documenting the events of your career and presenting 

yourself for career review by the annual Promotion Board. This format selected for the USPHS CV 

and cover sheet is specific and intended to facilitate concise review of your career progression and 

accomplishments by the USPHS Nurse Category Promotional Review Board. For a Commissioned 

Officer in the United States Public Health Service the CV provides an opportunity to do the following: 

 

1. document career progress, 

2. illustrate your unique activities and accomplishments toward meeting promotion precepts, 

and 

3. demonstrate your distinguishing characteristics and skills as the most qualified officer for 

promotion. 

 

If you have a current, professionally formatted CV in your eOPF you will be positively assessed for 

being resourceful by promotion board members. 

 

The CV includes a cover page that is a reflective summary of how you meet the promotion precepts. 

 

The CV and cover page should reflect your work as they relate to the nursing precepts and 

benchmarks. The benchmarks are different for promotion criteria at the O4, O5, and O6 levels. It is 

important to keep abreast of changes in the benchmarks and consider them as you plan and 

document your career in your CV. Benchmarks are a guide reflecting the types of activities an 

officer could demonstrate. There are opportunities to participate in other activities besides those 

examples listed on the Nursing Category benchmarks. Additional activities that demonstrate Public 

Health (PH) training, participation in PHS activities, and increasing leadership should also be 

reflected in the CV. 

 
The precepts for the cover page are organized in the following sections: 

1. Performance (Performance Rating and Reviewing Official’s Statement) 

2. Education, Training, and Professional Development 

3. Career Progression and Potential 

4. Professional Contributions and Services to the PHS Commissioned Corps 

(Officership) 
5. Basic Readiness 

This document covers information for nurse officers regarding their CV and cover page 

for their electronic Official Personnel Folder (eOPF) including the following areas: 
 Importance of a current CV and cover page 
 How to send your CV and cover page to your eOPF 

 Information on what to document 
 Specific content hints for CV sections and formatting the layout 
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Key Points to remember about your CV and eOPF documents 
 

 A CV must be updated and submitted annually by December 31st. 

 Fax all pages of updated CV and cover page to the eOPF. Only the most recent CV 

will appear in the eOPF 

 Updates of the CV sent to the eOPF after December 31, will NOT be available to 

the Promotion Boards. 

 Fax the CV to (301) 480-1436 or (301) 480-1407 for inclusion in your 

eOPF.* 

 A CV should demonstrate activities that show increasing level of responsibility, 

participation in activities, and leadership contributions. 

 DO NOT INCLUDE Photographs, publication reprints, program agendas, summary 

of COERS, conferences attended, medical or personal information. 

 

 
 

The table below compares the similarities and differences between a cover page and a CV: 

 

Comparison Between the CV Cover page and the CV 

for the Nurse Category 

Cover CV 
1-2 pages (first pages of CV) 7-10 pages 

Subject Headers (Benchmark Categories): 

 Performance (list for the specific year of the 

cover; quick summary of what you are 

doing - accomplishments, leadership attributes, 
and mission contributions) 

 Education, Training & Professional 
Development 

 Career Progression & Potential 

 Professional Contributions and Services to the 

PHS Commissioned Corps (Officership) 

 Basic Readiness 

Subject Headers: 

 Education 

 Licensure 

 Certification 

 Training 

 Uniformed Service Education/Public 

Health Training 

 Special Skills 
 Professional Experience 

 Uniformed Service Awards 

 Other Awards/Commendations/Letters 
of Appreciation 

 Professional Memberships 
 PHS Support Activities 

 Outside Activities (Civic, Community) 

 Publications and Presentations 

 CE hours (for one year) 

Career highlights in few summary points Detailed information 

Illustrates career progression Illustrates career progression 

Reflects major accomplishments Explains impact of accomplishments 

(increasing level of responsibility, 

participation in activities, and leadership 

contributions through concise bullets). 

Should be updated every year Should be updated every year 

*A current state nursing license should also be updated in your eOPF with 
every renewal. Fax your license(s) to (240) 453-6142. 
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Specific Content Hints for sections in the Cover page and CV: 

 
Cover Page 
 Promotion Board requests the first page of the CV be a Cover page 
 Provides a quick glance and overview of the HIGHLIGHTS of your career 

 Categories are Benchmark precepts and cannot be modified 

 There will be some redundancy since this is a summary document 

 

Performance 

 Highlight most significant activities over career, specifically special skills or talents, and 

uniqueness, approximately 5-10 bullets. Group activities that apply to each of the three Sections: 

Accomplishments, Leadership Attributes, and Mission Contributions. 
 List beginning with most recent. 

 Awards in the last year should be under accomplishments or mission contribution. 

 

Education, Training, and Professional Development 
 Completed educational degrees should always be listed first. 

 Partially completed and/or degrees in progress should be listed following the completed degrees 

and should reflect the current status; for example (28 hours/60 hours required). 
 Highlight specific training in career. Complete list of training will be in CV. 
 Provide summary of total number of CE hours for the calendar year. 

 

Career progression and Potential 

 List (with or without table format) Job Title, Agency/Location, Pay Grade, Billet Level, Dates of 

Service 
 List current position first, then previous positions 
 Prior/civilian assignments that build on current PHS career should be highlighted. 

 List collateral duties for current assignment. 

 

Professional Contributions and Services to the PHS Commissioned Corps 

 Highlight activities (leadership) in professional organizations, BOTC/IOTC, Mentoring, and Other 

Official Commissioned Corps/PHS Activities. 

 

Basic Readiness 

 Specify if you meet Basic Readiness or Advanced Level of Readiness 

 State deployment role and if clinical hours required, mention how this is achieved 

 Summary list or just number of deployments 

 List if you are a member of other response teams 

 List items that contribute to Readiness i.e., Field Medical Readiness Badge, unique fitness 

qualifications, etc. 
 Mention activities that contribute to fitness level 

 

Education 

 List most recent college degree/activity first (includes college graduate certificate programs) 

 List completed degree(s), institution, city/state, and date completed 

 May list partial completion of requirements for a degree (specify hours completed) 

 

Licensure 

 List license(s). Include state and current date of validity. Expired RN licenses in former states are 

not useful. 

 

Certification 

 Earned by board examination, advanced education, job experience/testing, etc… 

 List current national certifications 

 List current credentialing and professional organization recognizing this credential 
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 List former national certifications and credentialing, in order by the date they were valid 
 

Training 

 List training in order by the date they were valid 

 Training can be nursing, medical, public health, business, leadership, etc. 
 

Uniformed Service Education/Public Health Training 
 List BOTC, IOTC 

 List other military or uniformed service training that lasts for one or more days 

 

Special Skills 
 Summary of talents, uniqueness, etc. not necessarily another list of specific activities 

 List skills such as Project Officer, Pilot’s License, Hostage negotiation, foreign language 

proficiency (log into CC-MIS secure website and select activity “Update Special Skills and 

Languages” or log-in directly to Direct Access and review options for Skills to reflect in this 

section) 

 

Professional Experience 
 Current position should be well described 
 Previous positions should become shorter in length 

 Former military or civilian positions will be listed in chronological order of professional  

experience. You may use a subtitle to separate out experience other than PHS work (e.g., former 

military service). 
 List temporary duty assignments. 

 In bullets: 

o List accomplishments and impact of accomplishments 
o Add measurable information (trained 42 people, collaborated with three specific 

agencies, such as…) 

o Last bullet statement in the duty area should state the total impact of your actions 
 

 
 

Uniformed Services Awards 

 In order earned 

 Should match those listed in PIR and eOPF 

 

Other Awards/Commendations/Letters of Appreciation 

 In order earned 

 List awards given by agency, professional organizations, HHS, letter of appreciation, scholarship, 

etc. 

 

Professional Memberships 

 In order served (list most recent first) 

 List current professional organizations and dates of membership 

 List past professional organizations and dates of membership 

A good “IMPACT Statement” should provide answers to the following questions: 

 
1. Solved any problems? 
2. Identified overlooked problems and recommended solutions? 

3. Suggested/implemented new programs, products, or services? 

4. Increased productivity/use of services? 

5. Saved time/money? 

6. Instituted new systems or procedures? 

7. Unique contribution in what way? 
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 Specify if you were a member or held a nominated/board/leadership position 
 

PHS Support Activities 

 In order served (list most recent first) 

 List current activity and professional organizations and dates of participation 
 

Outside Activities (Civic and Community) 
 In order served (list most recent first) 

 List current activity and professional organizations and dates of participation 

 

Publications and Presentations 
 Includes all publications (articles, books, chapters, and abstracts) in a career (list most recent first) 

 Publications listed first, then presentations 

 
Continuing Education (CE) 
 Only reflects current calendar year of courses 

 List CE by month/year in order by the calendar year 

 List CE in categorized groupings, such as conferences, lectures, seminars, webcasts/on-line 

course, etc. 

 The USPHS Nurse Category is using this CE calculation for purposes of the USPHS 
CV/Benchmarks. License-related or Certification-related CE calculation requirements are dictated 

by each state or professional organization. 

 Use continuing education hours (CE hours) as the standardized value for reporting continuing 

education. If an accreditation organization awards CEU, CME, CNE, etc., use the following 

calculation to reflect the equivalent continuing education hour. 

 
1 continuing education hour = 50 minutes of attendance/participation 
0.1 CEU = 1.0 continuing education hours (1 CEU = 10 continuing education hours) 

0.1 CPE = 1.0 continuing education hours (1 CPE = 10 continuing education hours) 

1 continuing education hour = 0.1 CEU 

1 CME = 1.2 continuing education hours (crediting 60 minutes attendance) 

1 CNE = 1.0 continuing education hours (crediting 50 minutes attendance) 1 

CHEC = 1.2 continuing education hours (crediting 60 minutes attendance) 1 

AMA credit - 1.2 continuing education hours or 60 minutes 

1 academic semester hour = 15 continuing education hours = 1.5 CEUs 1 

academic quarter hour = 12.5 continuing education hours = 1.25 CEUs 

 

 Maintain a personal office file for the continuing education course completion certificates. 
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Checklist for your CV 
 
  

Is the cover page 1-2 pages and the CV 7-10 pages (recommended total 8-12 pages) 

  

CV includes a detailed account of activities and the impact of activities 

  

Cover page is organized by nurse category benchmarks precepts 

CV has major headings for activities 

  

Underline function may be used to highlight significant impacts of your activities (optional) 

  

Is your cover page and CV formatted using bullets? 

  

Reduce redundancy of information that can be found elsewhere (e.g., information in your PIR) 

  

Use page numbers for your CV (use the Word Processor HELP function to learn about this) 

  

Is your cover page and CV formatted in a suggested font style and size (at least 10 size font or 

larger)? 
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Microsoft Word Formatting Hints for sections in the Cover Page and CV: 

 
Dates should be written in two consistent manners. Month and year abbreviation is DEC 05; when only 

a year(s) is listed, it is reflected as the entire year (2003; 2004-2005, etc.). 

 

Suggested fonts (choose one for entire document); Arial, Courier, Helvetica, Palatino, Tahoma, Times 

New Roman, Trebuchet MS, Verdana (Verdana is used in this document, font size 10). 
 Font should be 10 point size or 12 point size. 

 

First page: Title of Cover Page should be in bold text, centered. 

 

Second page: 

Add a Header (On the View menu, click Header and Footer) which places consistent text in the 

same place on each page. Header should be right-justified and bold. Enter this identifying 

information: 

 
 

You can leave the header or footer off the first page or create a unique first page header or 

footer for the first page in a document or the first page of each section within a document. 

If your document is divided into sections, click in a section or select multiple sections you want to 
change. Click anywhere in the document if your document is not divided into sections. 

 On the View menu, click Header and Footer. 

 On the File menu, click Page Setup. 

 Click the Layout tab. 

 Under the subtitle Headers and Footers, select the box for Different first page, and 

then click OK. 

 

Add page numbers 

Microsoft Word provides two ways to add page numbers. In either case, the page numbers appear in 

the header or footer at the top or bottom of the page. 

 

Option 1 
Add basic page numbers to the document 

 On the Insert tab, click Page Number. 

 Choose Bottom of the Page; specify to align page numbers left. 

 If you don't want a number on the first page, be on the first page and click on the 

Insert tab, then click Footer, then click to Edit footer and delete 1. 

 Format to choose the number presentation: (1, 2, 3) or (-1-, -2-, -3-). 

 

Option 2 
Add page numbers and date or time through Footer 

 On the Insert tab, click Footer. 

 Select the option to have the page numbers align left. 

Rank, Name 

Nurse Category 

DA Employee ID  

xxxxx 




